Community Forums > Games > Age Of Mythology > Help to find a mod please

Help to find a mod please

 Neez


グループ Standard Membership
加入日時 8 December 2013
Posts:3
編集済み23 July 2017 - 2:42 pm by Neez
I want to change interface of my AOM from common to this one: on the picture.
What mode of something else I need to download? I cant find it(
Attachments:
interfase.jpg (file size: 197.3 KB)

リンク | 受信箱 | Quote
 +BlackAdder_


グループ VGaming Lead
加入日時 19 May 2013
Posts:206
Posted23 July 2017 - 4:54 pm
That's [You must login to view link] - enjoy :)
リンク | 受信箱 | Quote
 Neez


グループ Standard Membership
加入日時 8 December 2013
Posts:3
Posted30 July 2017 - 8:37 pm
Thanks a lot. But I have another problem now.After Installing this patch I can't see replays of the games. When I try to launch recorded game an error appears "the record is incorrect"
リンク | 受信箱 | Quote
 +BlackAdder_


グループ VGaming Lead
加入日時 19 May 2013
Posts:206
編集済み31 July 2017 - 11:35 pm by +BlackAdder_
That's not because of the mod, but probably because you're not having the correct Voobly Balance Patch activated when launching game (sometimes recs also get "naturally" corrupted and are simply broken, but that's not that common) - if you're downloading games from Voobly, you'll see the correct Patch version to launch the game under (selected in game room Settings under Mods after installation) in the game information, if you're downloading games from for example RTS-Sanctuary, some uploaders list the Patch version as well, some don't, in such a case, it's usually a safe guess to use the latest version, currently 2.0 (and if it doesn't work, try others or no patch :d).
リンク | 受信箱 | Quote
 Neez


グループ Standard Membership
加入日時 8 December 2013
Posts:3
Posted1 August 2017 - 10:36 am
+BlackAdder_ wrote:
That's not because of the mod, but probably because you're not having the correct Voobly Balance Patch activated when launching game (sometimes recs also get "naturally" corrupted and are simply broken, but that's not that common) - if you're downloading games from Voobly, you'll see the correct Patch version to launch the game under (selected in game room Settings under Mods after installation) in the game information, if you're downloading games from for example RTS-Sanctuary, some uploaders list the Patch version as well, some don't, in such a case, it's usually a safe guess to use the latest version, currently 2.0 (and if it doesn't work, try others or no patch :d).
Thank you for answer. But this problem was atart after patch before that all was good. It's strange!


リンク | 受信箱 | Quote
[1]
Displaying 1 - 5 out of 5 個のレス
カテゴリを移動:
1 User(s) are このトピックを読んでいる人 (過去30分以内)
0 members, 1 guests

이번주 가장 활발한 글: